Installation Error COMPAS trough Anaconda


#1

When I tried to install COMPAS (as described on the COMPAS documentary) I got always the same error message (see attached file below).

  • Note: I was always connected to the Internet (Eduroam)

–> What can I do to overcome the COMPAS installation error?


#2

This means you have an outdated version of OpenSSL available in the anaconda environment. One easy solution is to re-install Anaconda. Otherwise, you could try updating openssl, but if the problem occurs on the root environment (as it looks on the screenshot), then you will probably have the same problem trying to install/update any package, in which case, re-installing Anaconda becomes the easiest solution.